QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#797 - QCAD hanging after loading working file

Attached to Project: QCAD
Opened by Norbert Speda (nobbi1309) - Friday, 29 March 2013, 11:54 GMT
Last edited by Andrew (andrew) - Friday, 05 April 2013, 08:14 GMT
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Windows 7
Severity High
Priority Normal
Reported Version 3.0.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I have the german Version of QCAD 3.0.0.
After starting QCAD I load my current work file (an architecture one).
After loading I get two working Areas in QCAD and after a while the complete Software QCAD (only QCAD) is hanging. It is not possible to close the QCAD SW with the task Manager of Windows 7. Only to log out helps to Close or remove the running SW. The attachment Shows a Screen copy. The view is when you see through milky glasses to QCAD.

I bought this SW a few days ago and then this happened. I have spend a lot of time to generate my Project and now this.

Is there any one who knows what the Problem is?
Is that a Problem of thw QCAD SW or can be the problem my current work file (generated with QCAD on my Notebook). Note, Problem happens on my work Station. I have started to work on my Notebook, but i found out that the Screen is to small to work with QCAD. So i moved the SW to my work Station. (Both working with Windows 7) This to get more Details abou the handling and whathappens before.

Would be great to get a quick Response or better a working solution for my Problem. When you need more details please let me know.

[Edited by Admin for profanity]

This task depends upon

Closed by  Andrew (andrew)
Friday, 05 April 2013, 08:14 GMT
Reason for closing:  Works for me
Comment by Andrew (andrew) - Friday, 29 March 2013, 12:00 GMT

Please attach the file or if it is confidential, send it via e-mail to info at ribbonsoft dot com.

Comment by Norbert Speda (nobbi1309) - Friday, 29 March 2013, 12:20 GMT

The attachment was not attached in my bug Report. therefore, to be complete, I have attached it to this comment.

   Screen.doc (196.5 KiB)
Comment by Andrew (andrew) - Friday, 29 March 2013, 12:25 GMT

Thanks for the screenshot.

What we need would be the actual drawing file (EG-Ansicht_test.dxf), thanks.

Comment by Andrew (andrew) - Friday, 05 April 2013, 08:14 GMT

Workaround: switch to single viewport:
Edit - Drawing Preferences - Viewports - Single

Loading...