QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Development
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by -- - 14.05.2013
Last edited by Andrew - 27.10.2017

FS#807 - Option to add a folders in the layer list

It would be useful to have an option to be able to add new folders in the layer list, to group certain layers together in a folder when needed, this would reduce the layer list length and make it easier to navigate to certain layers (would be useful for me anyway!).

This feature might also be useful for the block list too!

Closed by  Andrew
27.10.2017 13:46
Reason for closing:  Implemented
Admin
Andrew commented on 14.05.2013 15:24

This might be a duplicate of  FS#760 

-- commented on 14.05.2013 15:47

Yes I see I gave my agreement on this type of feature request before but I would prefer actual folders if possible.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing