QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#838 - Grid settings are not taken over ...

Attached to Project: QCAD
Opened by Husky (Husky) - Friday, 21 June 2013, 22:26 GMT+1
Last edited by Andrew (andrew) - Thursday, 04 July 2013, 20:13 GMT+1
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Windows XP
Severity Low
Priority Normal
Reported Version 3.1.2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

If I do my Grid settings - there are not correctly taken over in existing or new drawings.

Some kind of multiplication?

This task depends upon

Closed by  Andrew (andrew)
Thursday, 04 July 2013, 20:13 GMT+1
Reason for closing:  Not a bug
Comment by Husky (Husky) - Friday, 21 June 2013, 22:33 GMT+1

Additional Info:
Drawing Unit Millimeter seems to cause the problem - Inch works fine. Rest units not tested.

Comment by -- (clive) - Monday, 24 June 2013, 13:37 GMT+1

3.1.2
Win 7-64

Just tested this and so far its working for me OK.

Comment by Husky (Husky) - Monday, 24 June 2013, 21:11 GMT+1

Thanks for testing!
I played around with the settings in "Application Preferences, Graphic view, appearance (hint from Andrew) and figured out that this only happens if I have ticked the automatically scale functions.
Conclusion: The bug is located between chair and computer ....

Honestly, I don't really understand this function. On one side I can make my settings for the grid and on the other side the automatic grid takes everything over ...
Ok, it's me!!! ;-)

Loading...