QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#862 - Dimension settings - "Keep proportion" setting can't be saved ...

Attached to Project: QCAD
Opened by Husky (Husky) - Tuesday, 23 July 2013, 02:20 GMT+1
Last edited by Andrew (andrew) - Tuesday, 06 August 2013, 14:49 GMT+1
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3.1.6
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

XP 32/ QCAD 3.1.6

Drawing Preferences - Dimension settings - “Keep proportion” setting changes will not be saved with the Drawing. :-(

Maybe you have to try it a couple times with the same drawing ;-)

This task depends upon

Closed by  Andrew (andrew)
Tuesday, 06 August 2013, 14:49 GMT+1
Reason for closing:  Not a bug
Comment by Husky (Husky) - Thursday, 25 July 2013, 02:46 GMT+1

Additional Info ...

If I change the DIM Text height then I'm able to save the "Keep Proportion" option ....

Comment by Andrew (andrew) - Tuesday, 06 August 2013, 14:49 GMT+1

This switch is meant as a help to automatically adjust the other properties when editing one property (e.g. editing the text height will adjust the arrow size, gaps, etc accordingly).
This is a setting of the dialog, not of the drawing.

Loading...