QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System Windows XP
  • Severity Low
  • Priority Very Low
  • Reported Version 3.1.6
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Husky - 24.07.2013
Last edited by Andrew - 25.04.2018

FS#863 - "Auto Zoom" is aligned also on invisible blocks ...

If I switch a Block to invisible and use then the “Auto Zoom” in my drawing - the zoom cutout will appear like the block would still be visible :-(

Attachment:
1. “Auto Zoom” (Z, A) / Visible Block
2. “Auto Zoom” (Z, A) / Invisible Block

Closed by  Andrew
25.04.2018 07:16
Reason for closing:  Not a bug
-- commented on 30.07.2013 13:35

This only happens for everything on visible layers. I think this may be intended behaviour.

Husky commented on 25.04.2018 00:01

It looks to me that this is not anymore given and could be closed.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing