QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#886 - Wrong coordinates in the Orthographic Projections hands-on

Attached to Project: QCAD
Opened by Tamas TEVESZ (kazmer) - Wednesday, 14 August 2013, 22:10 GMT+1
Last edited by Andrew (andrew) - Thursday, 15 August 2013, 16:33 GMT+1
Task Type Bug Report
Category Book
Status Closed
Assigned To Martin (martin)
Operating System All
Severity Low
Priority Normal
Reported Version 3.2.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I have the book dating about a year back, with the following metadata (no other version information in there):

Producer:       FPDF 1.7
CreationDate:   Fri Aug 24 15:10:36 2012

I believe there is a slight error in the Orthographic Projections hands-on (it may not be there in current versions of the book, but since my download timeframe is long over, I can not check that – should that be the case, sorry for the noise).

On page 219, step 1 of the exercise (drawing the front view), it is said

Set the first corner of the rectangle at the origin of the drawing (1)
and the other corner at 30,20 (2).

On pages 225-226, steps 7 and 8, drawing a 45-degree auxiliary line for the right-side view, it is said

Set the position of the line at the origin of the drawing (coordinate 0/0).

0/0 is the “bottom left” corner of the top view. The correct coordinates for the auxiliary line’s position are 0/30, the “bottom left” corner of the front view.

(I had not realized the bug tracker had a Book category as well – hence this is a duplicate of an e-mail report I have sent to info@.)

This task depends upon

Closed by  Andrew (andrew)
Thursday, 15 August 2013, 16:33 GMT+1
Reason for closing:  Fixed

Loading...