QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#896 - Lineweight problem

Attached to Project: QCAD
Opened by -- (clive) - Tuesday, 20 August 2013, 21:17 GMT+2
Last edited by Andrew (andrew) - Wednesday, 21 August 2013, 14:15 GMT+2
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Linux (All / Other)
Severity Low
Priority Normal
Reported Version 3.2.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Linux Mint - 64

I need to laser cut some dashed circles and in order to do this I need to change the lineweight to 0.00mm (this is the lineweight I use for all laser cutting), however when I do this the result I get is not acceptable.

Using a lineweight of 0.05 is fine but our laser cutters will only read a lineweight of 0.00mm.Normally I would use a linetype of continuous and would be no problem, but for this particular job I need to use the smallest Dash option here!
For now I can get around this problem but it would be good to be able to choose this lineweight and linetype choice at some stage.

This task depends upon

Closed by  Andrew (andrew)
Wednesday, 21 August 2013, 14:15 GMT+2
Reason for closing:  Not a bug
Comment by Andrew (andrew) - Tuesday, 20 August 2013, 21:52 GMT+2

Linepatterns at weight 0.00 scale the same as at weight 1.00 (= original pattern, no scale).

You might want to adjust the global linetype scale, a factor that is applied to all line patterns:
Edit - Drawing Preferences - General - Linetype - Global Linetype Scale

Comment by -- (clive) - Wednesday, 21 August 2013, 09:57 GMT+2

Thanks for the tip, useful to know - setting the Linetype scale to 0.1 gives an acceptable Dash for me now.

Comment by -- (clive) - Wednesday, 21 August 2013, 13:03 GMT+2

Yes this advice is working out for me, I've successfully laser cut a job with some small 'dashed' lined circles in it and everything works out nicely. I'll share this tip on the forum when I get a minute :).

Loading...