QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#930 - Chinese font type saving problem

Attached to Project: QCAD
Opened by Jia-Fong Huang (leoanderson) - Saturday, 28 September 2013, 15:50 GMT
Last edited by Andrew (andrew) - Monday, 16 December 2013, 12:44 GMT
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Windows 7
Severity Low
Priority Normal
Reported Version 3.3.2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Dear Sir:
I am an user in Taiwan. I need to use Chinese. While editing, the font appearance can be display in view port, but after saving-closing-re-opening, the font type is missing. For example, while I type Chinese with font type “B” or “C” and save the file, the font all become font type “A” with reopening and the “Main Font” selector inside “Text” dialog window is blank. I need to re-open “Text” dialogue window and re-select font type, then click the working view port, the display of text changes. Its inconvient. In previous version it’s ok. I can’t remember the exact version of well-saving-Chinese-font function because my computer is not in my house. It might be version 3.1.x. I don’t think it’s a major problem, but could you please deal with this problem while having time.

This task depends upon

Closed by  Andrew (andrew)
Monday, 16 December 2013, 12:44 GMT
Reason for closing:  Won't fix
Additional comments about closing:  Problem likely not present anymore with newer versions / no reply from reporter.
Comment by Jia-Fong Huang (leoanderson) - Wednesday, 09 October 2013, 15:03 GMT

I just check the correct version that can handle Chinese-font-saving problem. It's ver 3.2.2.0, not 3.1.x I mentioned above. Sorry to provide the wrong information. I can use 3.2.2.0, it works well.

Comment by Andrew (andrew) - Wednesday, 09 October 2013, 16:06 GMT

Thanks for the update.
If you have a chance to check the latest version 3.3.3.0 that would be great. Some adjustments have made in this update.

Loading...