QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#934 - Command line not staying active

Attached to Project: QCAD
Opened by -- (clive) - Thursday, 03 October 2013, 12:36 GMT+2
Last edited by Andrew (andrew) - Friday, 11 October 2013, 17:05 GMT+2
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3.3.2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When opening or closing QCAD the command line isn’t staying active.

This task depends upon

Closed by  Andrew (andrew)
Friday, 11 October 2013, 17:05 GMT+2
Reason for closing:  Not a bug
Comment by Andrew (andrew) - Thursday, 03 October 2013, 13:05 GMT+2

Thanks for your report.

By 'opening' / 'closing', do you mean quit and restart or minimize, maximize?
By 'isn't staying active', do you mean that it is no longer visible or that it no longer has the focus for keyboard input?
Thanks.

Comment by -- (clive) - Thursday, 03 October 2013, 21:36 GMT+2

Hmm, strange behavior all seems okay now - at least for the last few hours or so. Maybe my machine, I'll keep an eye on it and let you know if it happens again and try to monitor what makes it happen (if it happens again!).

Loading...