Diverse Probleme

Bitte benutzen Sie dieses Forum für Fragen, Kommentare und Probleme im Zusammenhang mit QCAD Professional

Moderators: andrew, Husky

Diverse Probleme

Postby hubert » Wed Aug 26, 2009 8:46 pm

Hallo, ich benutze QCAD Version 2.2.2.0 Prof. unter Windows XP Prof.

Ich habe einige Probleme:

1. Beim Einfügen von selbst erstellten Bauteilen aus der Bibliothek erscheinen einige Bauteile nicht mit ihren Umrissen.
Diese werden erst beim Absetzen sichtbar. Ich habe diese Umrisse in der Bibliothek schon einmal nachgezeichnet. Ändert aber auch nichts.

2. Bei einigen Bauteilen dieser Bibliothek habe ich bei den Bohrungen Mittelpunktlinien eingezeichnet. Setze ich diese Bauteile in der Zeichnung ab, erscheinen diese als Volllinien.
Erst nach einem UNDO und dann REDO sind diese Mittelpunktlinien richtig als Strichpunktlinien sichtbar!

3. Wenn ich weit in eine Zeichnung hineinzoome, kommt ein Punkt, ab dem die gezeichneten Linien verschwinden.
Wähle ich die Eigenschaften aus und klicke dorthin, wo eine Linie sein muss, erhalte ich die richtigen Daten angezeigt.
Beispiel: ich bearbeite gerade eine Bedientafel mit den Massen 411x522mm. Sobald ich in einer Ecke bis auf eine Länge und Höhe
von ca. unter 10mm hineingezoomt habe, verschwinden die gezeichneten Linien. Die Objekte sind noch da, aber nicht mehr sichtbar!
Sehr ärgerlich, da an den Ecken Aussparungen mit den Massen 9,5x8,5mm reinmüssen. Objekte, die bei dieser Vergrösserung gezeichnet werden, bleiben anschliessend aber sichtbar!

4. Rasterdarstellung: Um eine Linie exakt auf einem bestimmten Rasterpunkt abzusetzen, muss ich manchmal soweit hineinzoomen,
daß die Übersicht verlorengeht. Soll heissen, daß ich andere Objekte der Zeichnung nicht mehr sehe. Z.B. ich möchte eine Linie auf 13mm absetzen,
aber das Raster liegt noch bei 5mm. Zoome ich weiter rein, kommt dann das MM-Raster. Aber ich habe wie gesagt keinen Überblick mehr.

Was kann man da tun?
Würde mich über diverse Tipps dazu freuen.

Viele Grüsse
hubert
hubert
Newbie Member
 
Posts: 5
Joined: Sat May 02, 2009 7:17 pm

Return to QCAD Professional

Who is online

Users browsing this forum: No registered users and 1 guest