qcad on 64 bits - qcad-bin not found

Post your question about installing or upgrading QCAD version 3

Moderator: andrew

qcad on 64 bits - qcad-bin not found

Postby chapuis.ecb » Tue Feb 21, 2012 9:56 pm


I've installed Qcad on a 64 bits desktop. When I try to launch qcad, the following message : qcad-bin not found was displayed. I've explored the forum and found this solution : install the ia32-libs package... Now it works... I hope this suggestion help somebody...

Baptiste - the french guy with bad english
Newbie Member
Posts: 4
Joined: Tue Feb 21, 2012 9:48 pm

Re: qcad on 64 bits - qcad-bin not found

Postby mschroer » Sun May 13, 2012 3:30 pm

Thanks so much for posting this. I tried for hours to get the new version to run on a 64-bit machine.
I never found the information posted by Andrew on the forum. It runs now.
Thanks again.
Registered Member
Posts: 1
Joined: Tue Feb 08, 2011 2:09 pm

Return to QCAD 3 Installation and Upgrades

Who is online

Users browsing this forum: No registered users and 1 guest