gigantic property page when doing dimensioning

Use this forum to ask questions about how to do things in QCAD 2.1/2.2.

Moderator: andrew

gigantic property page when doing dimensioning

Postby froebe » Fri Mar 07, 2008 9:42 am

Hi folks,
how do I get rid of the gigantic property page on the left side of the screen when doing dimensioning. There is almost no more space to work on the right...
froebe
Newbie Member
 
Posts: 7
Joined: Fri Jan 04, 2008 10:05 am

Postby ttrw » Mon Mar 17, 2008 11:25 am

Hi.

Not too sure what you mean. Can you be a little more specific? For eg, send in a screenshot?

I for one, don't get this problem you describe. You may be doing something wrong.

Tom
ttrw
Full Member
 
Posts: 87
Joined: Wed Apr 18, 2007 8:59 pm
Location: Birmingham, UK

Postby andrew » Mon Mar 17, 2008 1:41 pm

froebe: you might have accidentally moved around some toolbars / widgets and changed the layout in a way you didn't intend to. You can reset QCad by deleting its configuration file:

Unix / Mac OS X: ~/.config/RibbonSoft/QCad.ini

Windows: "C:\Documents and Settings\username\Application Data\RibbonSoft\QCad.ini"
User avatar
andrew
Site Admin
 
Posts: 2373
Joined: Fri Mar 30, 2007 6:07 am

Postby froebe » Mon Mar 17, 2008 4:16 pm

Many thanks !
I deleted to Qcad.ini file and started up with a new one.
Result: All fine !!
froebe
Newbie Member
 
Posts: 7
Joined: Fri Jan 04, 2008 10:05 am


Return to QCAD 2.1/2.2 'How Do I' Questions

Who is online

Users browsing this forum: No registered users and 1 guest