No Prefences and false Language on Mac OS 10.6

If you are having problems with QCAD 2.1/2.2, post here. Please report bugs here.

Moderator: andrew

No Prefences and false Language on Mac OS 10.6

Postby apfelwolle » Sat Jul 17, 2010 10:15 pm

I had put the question already in the German section. Maybe somebody can help me here? After a new start of the program the language was changed to Cyrillic and the settings cannot be selected any more. The approach in the FAQ around in the basic settings back to placed brought no success. What now? Many thanks and many greetings
apfelwolle
Newbie Member
 
Posts: 7
Joined: Sat Jul 17, 2010 9:59 am

Postby andrew » Mon Jul 19, 2010 3:19 pm

If you are using Mac OS X, the application preferences menu entry might be shown in a different menu than the standard menu "QCAD Professional" in foreign languages.

You can find the preferences in the "Edit" menu, second last entry. The "Edit" menu is the fourth menu (also counting the "apple" menu).

You can also delete the QCAD.ini file but finding that file can be a challenge since Finder will not find or display it.
User avatar
andrew
Site Admin
 
Posts: 2619
Joined: Fri Mar 30, 2007 6:07 am


Return to QCAD 2.1/2.2 Troubleshooting and Problems

Who is online

Users browsing this forum: No registered users and 1 guest