QCAD-Standard font displays but kochimincho is invisible

If you are having problems with QCAD 2.1/2.2, post here. Please report bugs here.

Moderator: andrew

QCAD-Standard font displays but kochimincho is invisible

Postby wortley » Wed Oct 27, 2010 3:14 am

Hi, I am running Ubuntu 8.04LTS with Qcad 2.0.5.0. If I insert a 60mm high string of text, it displays properly if I use the standard font. If I use kochimincho (which I really like) it becomes a rectangle on the screen instead of text. Most of the fancier fonts do this too. When the package was originally installed, it didn't do this. I have checked the font files and I can use the blocks that are in them, but when I go to insert the text it doesn't work. Is it possible there is something wrong with my locales or something? I'm using standard U.S. English for everything. Help?
wortley
Registered Member
 
Posts: 1
Joined: Wed Oct 27, 2010 2:51 am

Postby andrew » Wed Oct 27, 2010 10:02 am

Please note that we have a separate forum for the QCAD Community Edition at:
http://www.ribbonsoft.com/rsforum/viewforum.php?f=10

Most likely you have accidentally enabled the draft mode. See FAQ at:
http://www.ribbonsoft.com/qcad_doc_faq.html#11

-> 11. I can't see any hatches / large texts / bitmap images.
User avatar
andrew
Site Admin
 
Posts: 2529
Joined: Fri Mar 30, 2007 6:07 am


Return to QCAD 2.1/2.2 Troubleshooting and Problems

Who is online

Users browsing this forum: No registered users and 1 guest