Just purchased QCad, it will not print landscape

If you are having problems with QCAD 2.1/2.2, post here. Please report bugs here.

Moderator: andrew

Just purchased QCad, it will not print landscape

Postby legodwin » Tue Jul 01, 2008 10:51 pm

I have been trying out the demo version of QCad for a few days and finally decided to purchase. Great product but when I go to print, the paper format is set to Orientation: Portrait, Size: A4. I want Tabloid (11x17), landscape.

Nothing I do seems to affect the appearance of the Print Preview, and no matter what is selected the drawing is printed in Portrait orientation. I am running Ubuntu 7.10, Gutsy Gibbon.

How does one set the paper size and orientation so the the print preview displays correctly?

Is it possible to save the default paper size and orientation between sessions?

Where does QCad get the initial printer settings for the Print... dialog?

And more to the point, how do I print to an HP LaserJet 5000 (or even a PDF file) with 11x17 paper size in landscape orientation?

Unfortunately the demo version does not let you try out printing. This functionality is absolutely critical for me. If I can't get it figured out I guess I'll have to get a refund and go back to AutoCAD :(

Thanks
Lester Godwin
legodwin
Newbie Member
 
Posts: 8
Joined: Mon Jun 30, 2008 8:43 pm

Postby andrew » Tue Jul 01, 2008 11:26 pm

Please try the drawing preferences:

Menu "Edit" - "Current Drawing Preferences"
User avatar
andrew
Site Admin
 
Posts: 2528
Joined: Fri Mar 30, 2007 6:07 am

Postby legodwin » Wed Jul 02, 2008 1:31 am

Thanks, That worked great! It might be nice to have some selection boxes in the Print Preview toolbar to select the paper and orientation along with the scale and other stuff. That way one could configure everything about printing in one shot.

Thanks again
Lester Godwin
legodwin
Newbie Member
 
Posts: 8
Joined: Mon Jun 30, 2008 8:43 pm


Return to QCAD 2.1/2.2 Troubleshooting and Problems

Who is online

Users browsing this forum: No registered users and 2 guests