qcad 2.2.20-1 ubuntu 9.10

Post your question about installing or upgrading to QCAD 2.1/2.2. Be sure to search, and check the docs before you post!

Moderator: andrew

qcad 2.2.20-1 ubuntu 9.10

Postby vladilinsky » Sat Nov 07, 2009 4:44 pm

I just upgraded my computer from ubuntu 9.04 to 9.10 and 1 can not run qcad 2.2.2.0-1 professional

I get the following error
./qcad: error while loading shared libraries: libSM.so.6: cannot open shared object file: No such file or directory

any suggestions?
vladilinsky
Newbie Member
 
Posts: 8
Joined: Thu Apr 19, 2007 9:38 pm

Return to QCAD 2.1/2.2 Installation and Upgrades

Who is online

Users browsing this forum: No registered users and 3 guests