Problem mit QCAD 2.1.6.4

Bitte benutzen Sie dieses Forum für Fragen, Kommentare und Probleme im Zusammenhang mit QCAD Professional

Moderators: andrew, Husky

Problem mit QCAD 2.1.6.4

Postby UdoN » Sun Mar 16, 2008 6:28 pm

Hallo zusammen

Das neue QCAD stuerzt hier unter MacOS 10.4 jedesmal ab wenn ich ISOmetrie anwaehle. OSX gibt mir dann folgende Meldung:

Code: Select all
Date/Time:      2008-03-16 18:05:21.617 +0100
OS Version:     10.4.11 (Build 8S165)
Report Version: 4

Command: QCad
Path:    /Users/udo/Applications/qcad-2.1.6.4-1-prof.macosx.tiger_leopard.universal/QCad.app/Contents/MacOS/QCad
Parent:  WindowServer [61]

Version: ??? (???)

PID:    4356
Thread: Unknown

Link (dyld) error:

Symbol not found: _strtod$UNIX2003
  Referenced from: /Users/udo/Applications/qcad-2.1.6.4-1-prof.macosx.tiger_leopard.universal/QCad.app/Contents/MacOS/QCad
  Expected in: /usr/lib/libSystem.B.dylib

Model: PowerMac10,1, BootROM 4.8.9f1, 1 processors, PowerPC G4  (1.2), 1.25 GHz, 1 GB
Graphics: ATI Radeon 9200, ATY,RV280, AGP, 32 MB
Memory Module: DIMM0/J11, 1 GB, DDR SDRAM, PC3200U-25330
Modem: Jump, V.92, Version 1.0
Network Service: Built-in Ethernet, Ethernet, en0
Parallel ATA Device: FUJITSU MHV2120AH, 111.79 GB
Parallel ATA Device: MATSHITACD-RW  CW-8123
USB Device: Hub in Apple Pro Keyboard, Mitsumi Electric, Up to 12 Mb/sec, 500 mA
USB Device: USB-PS/2 Optical Mouse, Logitech, Up to 1.5 Mb/sec, 100 mA
USB Device: Apple Pro Keyboard, Mitsumi Electric, Up to 12 Mb/sec, 250 mA
FireWire Device: eyetv 200, 0xC6C, Up to 400 Mb/sec


Offensichtlich findet er eine Bibliothek nicht.
Wie kann ich den Fehler beheben?

Die stabile Version laeuft problemlos auf meinem Mac und auf dem EeePC (mit Xandros).

Ausserdem, wie wendet man die ISOmetrie an. Im Handbuch steht dazu nichts.
Ich kenn mich aber auch nicht wirklich mit CAD aus. Bis vorige Woche hab ich noch QCAD1 benutzt.

MFG
Udo
UdoN
Registered Member
 
Posts: 1
Joined: Sun Mar 16, 2008 6:13 pm

Postby andrew » Sun Mar 16, 2008 7:24 pm

Danke fuer den Report.

Das Problem ist bekannt und laesst sich vermutlich nur mit separaten QCad Binaries fuer Tiger und Leopard beheben. QCad 2.1.6.4 gibt es deshalb im Moment nur fuer Mac OS X 10.5 (Leopard).

Das Handbuch wird erst bis zur naechsten offiziellen Release (2.2) aktualisiert.
User avatar
andrew
Site Admin
 
Posts: 2383
Joined: Fri Mar 30, 2007 6:07 am


Return to QCAD Professional

Who is online

Users browsing this forum: No registered users and 2 guests