unable to remove hatch pattern

If you are having problems with QCAD 2.1/2.2, post here. Please report bugs here.

Moderator: andrew

unable to remove hatch pattern

Postby armhoge » Thu Oct 02, 2008 6:51 pm

Hi All

New to the program but I have run into a few issues.
I also assume the correct way is to raise each issue under a sep topic.
version 2.2.2.0 Pro on OSX 10.5.5

I have a polyline to which I have applied a solid fill and that works fine.
I have moved two of the polyline nodes thereby changing the contour shape.
I am unable to change the fill or remove the fill.
If I select the contour and change the fill the result are two fills 1) solid with the original contour and 2) the new fill that is applied to the changed contour.

It appears that the hatch patterns are additive.
I tried to look for a method to remove the hatch pattern before applying the new hatch ... but cant find a way to remove a hatch.

thanks for any help
armhoge
Newbie Member
 
Posts: 4
Joined: Thu Oct 02, 2008 4:21 pm

Postby andrew » Fri Oct 03, 2008 9:02 am

If I understand you correctly, the problem is that you cannot select a solid fill.

To select a solid fill, click inside the solid fill,at a location which is not close to any other entities. If your solid fill is relatively small, you might have to zoom in a bit to achieve this.
User avatar
andrew
Site Admin
 
Posts: 2602
Joined: Fri Mar 30, 2007 6:07 am

Postby armhoge » Fri Oct 03, 2008 11:06 am

You have pointed me in the right direction by advising clicking o the solid or hatch pattern.
Going back to my drawing I now realize that the polyline and the hatch are two distinct and separate objects. Since I was attempting to change the hatch by selecting the edge (polyline) I was actually creating a new hatch pattern on top of the old hatch pattern. As you explained by clicing inside I can change the pattern and a ctrl-X deletes the patterns leaving the polyline intact.

Again thanks for your help
armhoge
Newbie Member
 
Posts: 4
Joined: Thu Oct 02, 2008 4:21 pm


Return to QCAD 2.1/2.2 Troubleshooting and Problems

Who is online

Users browsing this forum: No registered users and 1 guest