QCad not printing my raster image

If you are having problems with QCAD 2.1/2.2, post here. Please report bugs here.

Moderator: andrew

QCad not printing my raster image

Postby jbotz » Wed Oct 24, 2007 6:07 pm

I have a drawing that's a land survey and I inserted some satellite imagery behind it using the "insert raster image" function. But when I print the raster image doesn't show up (on print preview it does show, on the printed page it doesn't).

I've printed some other files with raster images succesfully before.

Any ideas?

:j
jbotz
Registered Member
 
Posts: 1
Joined: Tue Oct 23, 2007 8:43 pm

Postby michael » Tue Oct 30, 2007 12:39 am

Try an other image format, like JPG or PNG.

Sometimes, PNG does not support transparent images. Etc.

Check the Image in a image processing programm bevor importing within QCad Professional.
--
Do you CAD? - I do QCad.
QCad Professional Order Online now:
http://www.ribbonsoft.com/qcad_order.html
michael
Site Admin
 
Posts: 115
Joined: Sun Sep 16, 2007 2:14 pm
Location: Switzerland

Postby legodwin » Thu Dec 04, 2008 4:39 pm

I am having the same problem -- inserted images are not printed at all. They show up fine in the Print Preview, but nothing on the print out. I have tried png, jpg, bmp, and gif file formats verifying each with GIMP using several printers including PDF. I am running QCAD 2.2.2.0 under Linux.

Please, please fix this one! I desparately need this feature!!!
Lester Godwin
legodwin
Newbie Member
 
Posts: 8
Joined: Mon Jun 30, 2008 8:43 pm

Postby andrew » Thu Dec 04, 2008 4:46 pm

Unfortunately, I cannot reproduce this here (also under Linux). Could you please try it with the example file swiss_map.dxf, which comes with QCAD in the examples directory of your QCAD installation?
User avatar
andrew
Site Admin
 
Posts: 2366
Joined: Fri Mar 30, 2007 6:07 am

Postby legodwin » Thu Dec 04, 2008 5:14 pm

Hello Andrew,
The swiss_map.dxf opens and prints out well, but my image still does not. If you would like I can send you my image file and/or the .dxf file for you to look at.

Thanks,
Lester
Lester Godwin
legodwin
Newbie Member
 
Posts: 8
Joined: Mon Jun 30, 2008 8:43 pm

Postby legodwin » Thu Dec 04, 2008 5:35 pm

Ok, I think I have narrowed it down to this. I have my drawing preferences set to a Letter/Landscape paper size. Letter/portrait works great. Letter/Landscape prints nothing. A4/portrait works great. A4/Landscape nothing. So the problem appears to be printing in landscape mode -- unfortunate because all my title blocks are landscape... At least that narrows it down for you.

I also have had some strange problems when using custom paper sizes. I generally like to print in Architectural C or D size, so I must use a "custom" size sense these are not included with the standard sizes (again unfortunate).

When using the custom paper size the scaling gets messed up. I haven't figured it out enough to describe yet, but something sure seems broken with custom sizes. The standard sizes seem to work well though...

Thanks again,
Lester
Lester Godwin
legodwin
Newbie Member
 
Posts: 8
Joined: Mon Jun 30, 2008 8:43 pm


Return to QCAD 2.1/2.2 Troubleshooting and Problems

Who is online

Users browsing this forum: No registered users and 0 guests