Printing of dotted/dashed lines

If you are having problems with QCAD 2.1/2.2, post here. Please report bugs here.

Moderator: andrew

Printing of dotted/dashed lines

Postby pavneet » Sun Mar 23, 2008 2:59 pm

Hello,

I am new to QCad, but have quickly fallen in love with it. I began trying it out a week ago. I am using it to design cabinetry and millwork. I seem to have a bit of a problem getting dotted and dashed lines to print properly. On screen they appear fine, but when printing they appear solid or as near solid as to be indistinguishable from solid.

I am running QCad on Ubuntu Gutsy and printing out to both a B&W laser (HP LJ1020) and a colour InkJet (HP T65) in both cases on Letter paper.

Any help you can offer would be most appreciated.

Many thanks.
pavneet
Newbie Member
 
Posts: 3
Joined: Sun Mar 23, 2008 2:47 pm
Location: Caledon, Ontario

Postby pavneet » Mon Mar 31, 2008 1:51 pm

Should I assume that no one else has this problem? I tried to upload the .ps file but the suggested image repository site doesn't accept this as a file type. The .jpg does show dotted/dashed lines rendered properly, but of course this does not provide a resolution that is suitable for printing.

Scale for me is 1" with Format being specified as "Fractions".

Can anyone give me some insight as to what I may be doing differently than others?

Many thanks.
pavneet
Newbie Member
 
Posts: 3
Joined: Sun Mar 23, 2008 2:47 pm
Location: Caledon, Ontario

Postby andrew » Mon Mar 31, 2008 1:54 pm

It could be that your line widths are very small. Since QCad scales the line pattern with the line width, a dotted line might appear almost solid if it is very thin.
User avatar
andrew
Site Admin
 
Posts: 2368
Joined: Fri Mar 30, 2007 6:07 am

Postby pavneet » Tue Apr 01, 2008 10:54 pm

Thanks Andrew. That took care of it. I had 0.00mm line widths, which I changed in each layer to 0.13mm (ISO). I had just left it as 0.00mm because when printing in colour, the line width was crisper, but, of course, the dot/dash didn't work as desired :wink:

Cheers.
pavneet
Newbie Member
 
Posts: 3
Joined: Sun Mar 23, 2008 2:47 pm
Location: Caledon, Ontario

Postby Gooserider » Tue Aug 25, 2009 6:15 am

I am having the opposite problem - most of my line widths are set to 1.0mm(ISO).

The solid lines look fine, but the dotted lines have their dots so far apart as to be hard to even see they are there, let alone where they go.

What is strange is that the lines initially looked fine when I drew them, and then suddenly changed the dot size / spacing. The dotted lines went to the larger spacing and the dash and dash-dot lines also became hard to recognize.

I have the drawing size set to "US Letter" in portrait orientation, and each line type is on it's own layer.

I have tried playing with the line properties, and found that going with the small variants on each type helped, and so did going to a thinner line size, but I'd really like to use a thicker line on the drawing. Is there any way to adjust the dot / dash size and spacing without changing the line size?

Gooserider
beginner
Gooserider
Junior Member
 
Posts: 24
Joined: Wed May 30, 2007 3:57 am
Location: MA, USA, North America, Earth, etc.


Return to QCAD 2.1/2.2 Troubleshooting and Problems

Who is online

Users browsing this forum: No registered users and 3 guests