Hatching Techniques

Use this forum to ask questions about how to do things in the QCAD Community Edition.

Moderator: andrew

Hatching Techniques

Postby RayArdia » Sun Sep 19, 2010 8:43 pm

Hatching is still something of a 'hit-and-miss' business for me. I have tried the extra Hatch Profile layer approach and at first it seemed to work OK, but just now I couldn't solid fill a rectangular contour. Checked all components (on my Hatch Profile layer) - all seemed OK.Failed again so drew a circle in which I found both Solid Fill and any hatch pattern worked OK. A hexagon was also OK, so I drew a rectangle but for some reason no solid fill or hatch pattern would work. Tried re-scaling, re-drawing rectangles etc, but all to no avail.
I'm baffled! Can anyone help please? Using Qcad-2.2.2.0-1-prof on Ubuntu 9.04.
Ray
RayArdia
Full Member
 
Posts: 70
Joined: Mon Aug 11, 2008 6:57 pm
Location: NW Spain

Postby andrew » Sun Sep 19, 2010 8:55 pm

Can you reproduce the problem in a new, empty drawing?

Note that you have posted to the QCAD Community Edition (QCAD 2.0) forum, while you are using QCAD Professional (2.2).
User avatar
andrew
Site Admin
 
Posts: 2600
Joined: Fri Mar 30, 2007 6:07 am

Hatching Problem

Postby RayArdia » Mon Sep 20, 2010 7:56 am

Andrew,
Thanks for reply. Opened new drawing, all OK, then went back to my original drawing's Hatch Profile layer.
ALL contours respond OK to hatches and solid fill!......So what on earth was happening yesterday?
Should the problem re-occur, what is the best course of action?

Your point re posting in the wrong thread is noted. Left wrist now stinging!
Ray
RayArdia
Full Member
 
Posts: 70
Joined: Mon Aug 11, 2008 6:57 pm
Location: NW Spain

Postby andrew » Mon Sep 20, 2010 8:40 am

The two most common problems with hatching are:

- Hatches are not visible in draft mode (switch to normal mode: View - Draft Mode).
- Pattern is scaled to large and therefore only the gap between the hatch lines (=nothing) is visible.
User avatar
andrew
Site Admin
 
Posts: 2600
Joined: Fri Mar 30, 2007 6:07 am


Return to QCAD Community 'How Do I' Questions

Who is online

Users browsing this forum: No registered users and 2 guests