Auto zoom is too active

Please use this forum to post feedback and suggestions related to QCAD version 3

Moderator: andrew

Auto zoom is too active

Postby LeoP » Sun Jul 29, 2012 8:53 am

The Auto Zoom feature when opening a new drawing is useful, no doubt about it (although I can imagine situations where it is not so handy).
But auto zoom every time you go back and forth between editing a block and the main drawing is... uhmm... utterly irritating (I wanted to say something else).
It makes it quite hard to keep your focus on the actual modifications you started out to do (and verify), thus creating an opportunity for errors to creep in (and an overall reduction in efficiency).

I might be missing a setting here, but IIRC QCAD2 didn't do that...
... just checked on ye olde laptop: it doesn't.

Is there any way to get the old behaviour back?
LeoP
Active Member
 
Posts: 35
Joined: Sat Feb 13, 2010 12:01 pm

Re: Auto zoom is too active

Postby Clive » Sun Jul 29, 2012 9:58 am

leo
I see your point of view here especially if you have a 'busy' full drawing!
You can also use the bug tracker for adding new feature requests or to request re-introducing a useful feature, as well as reporting bugs.
http://www.ribbonsoft.com/bugtracker/

* You will need to register to use.
User avatar
Clive
Moderator
 
Posts: 955
Joined: Thu Aug 25, 2011 9:28 pm
Location: UK


Return to QCAD 3 Suggestions and Feedback

Who is online

Users browsing this forum: No registered users and 1 guest