qcad 3.1 und wheezy mit amd64 Kernel

Bitte benutzen Sie dieses Forum für Fragen, Kommentare und Probleme im Zusammenhang mit QCAD Professional

Moderators: andrew, Husky

qcad 3.1 und wheezy mit amd64 Kernel

Postby hermelin » Sun Jun 23, 2013 6:15 pm

Hallo
Ich habe qcad 3.1 runtergeladen und wollte das ganze installieren. Leider gibt es nur folgende Fehlermeldungen.
Eine /lib/x86_64-linux-gnu/libc.so.6 ist vorhanden. Sie ist ein link auf libc-2.13.so
Mein OS ist debian-wheezy
Kernel: SMP Debian 3.2.46-1 x86_64 GNU/Linux
Code: Select all
./qcad-bin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ./qcad-bin)
./qcad-bin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ./libqcadecmaapi.so)
./qcad-bin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ./libqcadentity.so)
./qcad-bin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ./libqcadcore.so)
./qcad-bin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.15' not found (required by ./libQtCore.so.4)
./qcad-bin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ./libQtCore.so.4)
./qcad-bin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ./libstdc++.so.6)
./qcad-bin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ./libgcc_s.so.1)
./qcad-bin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ./libqcadgui.so)
./qcad-bin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ./libqcadsnap.so)
./qcad-bin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ./libQtScriptTools.so.4)
./qcad-bin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ./libQtScript.so.4)
./qcad-bin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ./libQtXml.so.4)
./qcad-bin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.15' not found (required by ./libQtGui.so.4)
./qcad-bin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ./libQtGui.so.4)
./qcad-bin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.15' not found (required by ./libQtNetwork.so.4)
./qcad-bin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ./libQtNetwork.so.4)
./qcad-bin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ./libQtWebKit.so.4)
./qcad-bin: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ./libspatialindexnavel.so)

Der Witz ist, das qcad 3.1 für 32 bit schon mal lief. Das hatte ich leider gelöscht, um qcad 64 bit zu installieren. :roll:
Tschau
Hermann
hermelin
Registered Member
 
Posts: 2
Joined: Sun Jun 23, 2013 5:52 pm

Re: qcad 3.1 und wheezy mit amd64 Kernel

Postby hermelin » Mon Jun 24, 2013 1:41 pm

Hallo

Ich antworte mir mal selbst. :-)

Es ist die falsche libc6 in debian wheezy. Man sollte wenn man Qcad 3.1 laufen lasen will am besten
testing installieren. Ich habs so gemacht und nun funktioniert es. Qcad 3.1 lief nur deshalb unter wheezy, weil ich aus Versehen eine falsche libc6
installiert hatte. Ich hatte versucht Flightgear aus unstable zu installieren und habe dabei auch die libc6 upgedatet. :roll:
Danach habe ich Google-Earth installiert, welche die alte libc6 installiert hatte. Danach funktionierte Qcad nartürlich
nicht mehr

Ich habe jetzt in wheezy alles wieder normalisiert, also die richtige libc6 installiert.

Tschau
Hermann
hermelin
Registered Member
 
Posts: 2
Joined: Sun Jun 23, 2013 5:52 pm


Return to QCAD Professional

Who is online

Users browsing this forum: No registered users and 8 guests