QCAD Bugtracker

  • Status Closed
  • Percent Complete
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
  • Operating System Linux (All / Other)
  • Severity Low
  • Priority Very Low
  • Reported Version 3 TP1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Anonymous Submitter - 22.06.2011
Last edited by Andrew - 22.06.2011

FS#119 - qcad-3.0.0-tp1-prof-linux.run seams corrupted


I’m running fedora Release 12 and tried to download and install QCAD 3 TP1.

  • The qcad-3.0.0-tp1-prof-linux.run looks corrupted and can not be opened by the gedit editor and returns the following error message: “gedit has not been able to detect the character coding...
  • Of course when trying to launch qcad from the downloaded and decompressed file qcad-3.0.0-tp1-prof-linux I get the following error message: “./qcad-bin: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.14’ not found (required by ./qcad-bin)

Thank you in helping me to get this solved.


Closed by  Andrew
22.06.2011 18:45
Reason for closing:  Not a bug
Andrew commented on 22.06.2011 18:44

qcad-3.0.0-tp1-prof-linux.run is an installer application and cannot be opened with a text editor.

Fedora 12 is not a supported platform for QCAD 3 TP1 (see http://www.ribbonsoft.com/qcad3.html for a list of supported platforms).


Available keyboard shortcuts


Task Details

Task Editing