QCAD Bugtracker

  • Status Closed
  • Percent Complete
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
  • Operating System Linux (All / Other)
  • Severity Low
  • Priority Very Low
  • Reported Version Development
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Anonymous Submitter - 23.06.2011
Last edited by Andrew - 23.06.2011

FS#121 - qcad-3.0.0-tp1-prof-linux-run

Hi Andrew,

I took the pain of trying to download qcad-3.0.0-tp1-prof-linux-run under Ubuntu even if I was using Fedora.

The issue is the same.

Did you tried it?

Did it worked for you?


Closed by  Andrew
23.06.2011 12:31
Reason for closing:  Not a bug
Andrew commented on 23.06.2011 12:28

Yes, it works here (Ubuntu Linux 11.04, 32bit).

Please note that the installer is a binary file. That means the downloaded file itself is a small application that needs to be run in order to install QCAD. Do not attempt to open the downloaded file in a text editor, this will not work. Instead, please change its file attributes to 'executable' and run the file to install QCAD.

Note that there is also a .tar.gz package which might be easier to install for you (simply click or double-click on the downloaded file to extract its contents).

Andrew commented on 23.06.2011 12:30

Please use our forum for further discussions about QCAD 3:

This bug tracker is meant for reporting problems (bugs) with QCAD and not ideal to discuss usage problems.


Available keyboard shortcuts


Task Details

Task Editing