QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System Windows 10
  • Severity Low
  • Priority Very Low
  • Reported Version 3.21.3
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by david castro - 28.02.2019
Last edited by Andrew - 28.02.2019

FS#1855 - I cannot print

when printing only a white page is generated. Also when pdf generation, a corrupted file is generated. I enclose my dwg file.
Also It takes more than 20 seconds for most of the task, like selecting, zoom in or out, and I own a 16Gb RAM and i7 8Gen processor....
It sucks...

Closed by  Andrew
28.02.2019 08:56
Reason for closing:  Not a bug
28.02.2019 : A request to re-open the task has been made. Reason for request: Ok I don't understand why I was printing normally and now those parameters changed. Nevertheless the Qcad should give the user some clue instead of doing nothing... But you didn't solve the expremely delay in operating with the system, sometimes 10 to 20 seconds...
Admin
Andrew commented on 28.02.2019 08:55

Printing / PDF Export:
Please follow our detailed step by step tutorial at:
https://qcad.org/en/tutorial-printing

Performance:
Please download the latest snapshot release (3.21.3.19). This might improve performance in some areas although I can confirm that this file is at the upper limit of what QCAD can handle in terms of complexity.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing