QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System Windows 10
  • Severity Low
  • Priority Very Low
  • Reported Version 3.22.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Dean Moe - 10.06.2019
Last edited by Andrew - 10.06.2019

FS#1898 - Lines are broken when saved in layers.

QCAD community edition.

I use this program to generate CAM data. Whenever I save a the same text in different layers - one of the layers saved has broken lines. I have to spend hours extending and trimming each segment to reattach them.

Duplicate problem:

New file
Add some text
Explode into lines
Add layer
Add same text to same location on new layer
Explode into lines
Save file

Closed by  Andrew
10.06.2019 07:39
Reason for closing:  Not a bug
Admin
Andrew commented on 10.06.2019 07:39

The DXF file is correct. Perhaps the problem lies with the DXF import of the CAM application used?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing