QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Performance Issue
  • Category QCAD/CAM
  • Assigned To
    Andrew
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version 3.23.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by H. Stiekema - 14.10.2019
Last edited by Andrew - 14.10.2019

FS#1970 - Drill Toolpath Workaround

Hallo Andrew,

Fiddling with the drill-toolpath error, a solution seems to be to add the drill location as a ‘single point’ in the ‘source’ sublayer. I am using this as a Bug Work Around.

Closed by  Andrew
14.10.2019 09:57
Reason for closing:  Not a bug
Admin
Andrew commented on 14.10.2019 09:57

Yes, that's correct. The problem only occurs when using circles are source entities.

Admin
Andrew commented on 14.10.2019 09:59

P.S.: Can you use e-mail or the forum for discussions? The bug tracker is only meant as a reporting tools for issues or to request new features. Thanks.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing