QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.23.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Felix - 04.12.2019
Last edited by Andrew - 04.12.2019

FS#2009 - dwginfo - no output

Tested on Windows and Linux with several DWG files.

Windows:

[.] C:\opt\QCAD>dwginfo.bat D:\tmp\dwgtester\08.01.01.dwg
12:57:27: Debug:

You are using a trial version of QCAD Professional.

12:57:27: Debug:    If you would like to use this software productively,
12:57:27: Debug:    please purchase the full version for a small license fee from our
12:57:27: Debug:    Online Shop at:
12:57:27: Debug:    http://www.ribbonsoft.com/shop

12:57:27: Debug:    Thank you for trying this add-on!


12:57:27: Debug:    Your script will start in 15 seconds...
12:57:42: Debug:    Input file:  D:\tmp\dwgtester\08.01.01.dwg
12:57:42: Debug:    calling odInitialize

Linux:

[email protected]:/qcad# ./dwginfo -platform offscreen /data/08.01.01.dwg
QCAD version  3.23.0
11:56:24: Debug:

You are using a trial version of QCAD Professional.

11:56:24: Debug:    If you would like to use this software productively,
11:56:24: Debug:    please purchase the full version for a small license fee from our
11:56:24: Debug:    Online Shop at:
11:56:24: Debug:    http://www.ribbonsoft.com/shop

11:56:24: Debug:    Thank you for trying this add-on!


11:56:24: Debug:    Your script will start in 15 seconds...
11:56:39: Debug:    Input file:  /data/08.01.01.dwg
11:56:39: Debug:    calling odInitialize
Closed by  Andrew
04.12.2019 12:42
Reason for closing:  Not a bug
Admin
Andrew commented on 04.12.2019 12:42

This is expected behaviour. You'd have to specify what info you want to extract from the file (see dwginfo -h).

Felix commented on 05.12.2019 07:20

Sorry

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing