QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.25.2
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Husky - 14.11.2020
Last edited by Andrew - 15.11.2020

FS#2134 - Property Editor, Total Length result incorrect

Case: Tested with the example drawing provided below:
https://www.qcad.org/rsforum/viewtopic.php?f=83&t=7776

If I select every single entity piece by piece with the mouse pointer the total length is correct.
If I select everything in once with a rectangular or a polyline selection the total length is incorrect.

Closed by  Andrew
15.11.2020 19:16
Reason for closing:  Not a bug
CVH commented on 14.11.2020 19:21

I can see 41 and 51 entities in selection
There are 10 doubles extra with the box select

Regards,
CVH

Husky commented on 14.11.2020 19:29

Yep - you are right. I missed that! :-(

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing