QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD Community Edition
  • Assigned To
    Andrew
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.25.2
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Bollos00 - 18.11.2020
Last edited by Andrew - 18.11.2020

FS#2136 - dash (and other) linetype isn't showing on normal drawing mode but showing on the print preview mode

Good night,

I have attached three print screen. One showing the print preview mode, one showing the normal drawing mode and the last one showing the
result pdf (that looks like the print preview draw).

Thank you for your great work on this project.

Closed by  Andrew
18.11.2020 07:01
Reason for closing:  Not a bug
Admin
Andrew commented on 18.11.2020 06:54

This is intended behaviour (your model is far too large to show those tiny dashes). You can use screen-based linetypes (View > Screen-based Linetypes) in model space.

Bollos00 commented on 18.11.2020 07:15

I can see it now.

I appreciate.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing