QCAD Bugtracker

  • Status Closed
  • Percent Complete
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
  • Operating System Windows 10
  • Severity Low
  • Priority Very Low
  • Reported Version 3.26.2
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Rafal Opowicz - 15.04.2021
Last edited by Andrew - 20.04.2021

FS#2228 - Invalid Symbol Table name.

During saving file I’m getting information “Invalid Symbol Table name error”. Problem is already known so i tried to follow the instructions given to other users by you. I’ve tried to change spaces to _ symbol in the layers names or deleting polish specific letters but there was no change. I was able to find out that the problem is related only to four layers named: A_ciany... When I delete these layers I’m able to save file without error message. Can you tell me what’s wrong in these layers? I’ve tried to change names of these layers but problem still exists. Best regards.

Closed by  Andrew
20.04.2021 07:57
Reason for closing:  Works for me
Andrew commented on 15.04.2021 09:28

I cannot reproduce the problem here (QCAD 3.26.2, Windows 10). The file opens and saves fine. Can you please provide your information under Help > About > System, thanks.

Husky commented on 15.04.2021 23:20

Same here - no problem in Win10/64 as a R32 dxf or dwg file. :-(


Available keyboard shortcuts


Task Details

Task Editing