QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD/CAM
  • Assigned To
    Andrew
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.26.2
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Husky - 21.04.2021
Last edited by Andrew - 21.04.2021

FS#2232 - Nesting fails when parts fit plus minus null on sheets

Just lost a detailed report (token?)- now a short version!

Nesting fails when parts fit plus minus null on sheets. My parts should fit regarding to the measurements on a sheet multiple times. The nesting tool can’t find a solution.

Options are:
Quantity multiplier: 0
Rotation: 4
Sheet margin: 0
Margin: 0
Tolerance: 0

If I modify the parts and make them slightly smaller then a nesting is done as expected. Did I miss something?

Closed by  Andrew
21.04.2021 07:13
Reason for closing:  Not a bug
Admin
Andrew commented on 21.04.2021 07:13

I can confirmed that nesting cannot be used for this use case. This is a limitation of the nesting algorithm (the no-fit polygon disintegrates in this case).

Nesting is mainly useful for large sheets with many small parts.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing