QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System All
  • Severity Low
  • Priority Low
  • Reported Version 3.26.4
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Andrew - 01.09.2021
Last edited by Andrew - 01.09.2021

FS#2270 - Draw > Dimension > Ordinate: Ordinate dimension values scale with viewport

See also:
https://www.qcad.org/rsforum/viewtopic.php?f=33&t=8708

Caused by missing linear scale property of ordinate dimensions.

Closed by  Andrew
01.09.2021 09:57
Reason for closing:  Fixed
Additional comments about closing:  

https://github.com/qcad/qcad/commit /72001247c50367d5d494674ec90640535f74d5e 9

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing