QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3 Beta 2
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Rutger Botermans - 01.10.2011
Last edited by Andrew - 03.10.2011

FS#289 - Extra (superfluous) reference points show with text from dxf file

Dear Andrew,

When I open a dxf file created by QCad2 in QCad3 I see extra reference points to the right when selecting the text. I assume that these reference points have no function. Refer to attached dxf file.

Regards, Rutger

Closed by  Andrew
03.10.2011 13:36
Reason for closing:  Not a bug
Additional comments about closing:  

These reference points indicate the maximum width of multi line text block. Width will be used in future versions for line breaking.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing