QCAD Bugtracker

  • Status Closed
  • Percent Complete
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
  • Operating System OpenSUSE Linux
  • Severity Low
  • Priority Very Low
  • Reported Version 3 Beta 3
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Anonymous Submitter - 29.10.2011
Last edited by Andrew - 20.11.2011

FS#350 - Strech function of version 3.0.0 Beta does not work (handling problem?)

The stretch function does not work at all. I tried it in the old version 2.2.2 where it worked.

Closed by  Andrew
20.11.2011 14:40
Reason for closing:  Not a bug
Additional comments about closing:  

Not reproducible on any system / no further information supplied.

Andrew commented on 30.10.2011 09:57

Not reproducible here.

Please be more specific:
- Does the tool not start or does it do nothing after selecting the stretch area and offset?
- What entities are you trying to stretch?

Please make sure that the layer with the entities to stretch is not locked (= not editable).

Andrew commented on 04.11.2011 12:02

If anyone can reproduce that, please post a comment here.


Available keyboard shortcuts


Task Details

Task Editing