QCAD Bugtracker

  • Status Closed
  • Percent Complete
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version 3 RC3
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Malcolm White - 14.12.2011
Last edited by Andrew - 14.12.2011

FS#435 - QCAD3 RC3 Windows XP - Stretch command does not appear to function

The modify tools → stretch command does not appear to function.

The two attachments contain the source drawing (blackburne_engine_breather_0210A.dxf) and five screen shots (qcad3_rc3_stretch.odt) showing the steps taken to replicate the problem.

I have also performed a similar exercise with a Linux trial version 3.0 RC2 (OpenSuse 11.4) with the same result.


Closed by  Andrew
14.12.2011 19:41
Reason for closing:  Not a bug
Additional comments about closing:  

Improvement: r20017

Andrew commented on 14.12.2011 19:21

Can you please try to 'draw' the stretch area well over the edge of the part you want to stretch as shown in the user manual at:

Stretching means moving all end points inside the given rectangular area. If the area is drawn with a zero height or width, nothing will be stretched.

Andrew commented on 14.12.2011 19:40

Next release will allow for zero-width / zero-height box and support the way you tried to stretch.

Malcolm White commented on 14.12.2011 22:43

Thank you for the clarification. I was following what I did in v2.2.2.0. Not realising that I was missing a trick.
I have now been able to stretch the entity. Thank you for including this anomaly in the next release. Regards.


Available keyboard shortcuts


Task Details

Task Editing