All Projects

IDProjectCategoryTask TypeSeveritySummaryStatusOpened by
 1237 QCAD BugtrackerQCAD/CAMBug ReportMedium Blocks should be layer agnostic ClosedJim Foster Task Description

I have created a block from a selection. I have then later created more items on my CAD page using that block, then later yet, moved the objects to a new layer. I noticed that while the object has accepted being on the new layer, the color hasn’t changed to the new layer’s color. I can only get the line color to change if I go into the block itself and move the individual segments of the block to that new layer, then save the new block (which, by the way, I can’t save over the existing block?!?!)

In the sample file attached, you will see that the block item in the 3 o’clock position is in layer 0, while the rest are in “Vent Holes” layer. If you make layer 0 hidden, the one block is hidden (like it should), but the block item refuses to take on the layer’s color even though the block’s color is “By Layer”

 1195 QCAD BugtrackerQCAD (main)Feature RequestLow Installer should not require prior version to be uninst ...Closed1Jim Foster Task Description

I would like to see the installer not stop because there is already a version of QCAD installed. This is the only product that I have used in recent history that requires the prior version to be uninstalled before the new version can be installed.

Please consider removing this requirement and let the installer do an update.

Thanks
Jim

Showing tasks 1 - 2 of 2 Page 1 of 1

Available keyboard shortcuts

Tasklist

Task Details

Task Editing