All Projects

IDProjectCategoryTask Type  ascSeveritySummaryStatusOpened by
2011QCAD BugtrackerQCAD Community EditionSuggestionVery LowUpdate QCAD CE SpatialIndex module to latest versionAssignedStig-Ørjan Smelror Task Description

Building with the bundled version, 1.8.5, works fine.

When I try to build using the system version, which for Mageia Cauldron is 1.9.3, the build fails.

https://raw.githubusercontent.com/kekePower/mmbl/master/qcad/2019/12/11/20%3A13%3A48/log.qcad

Here is the current spec file for version 3.23.0.4.
https://svnweb.mageia.org/packages/cauldron/qcad/current/SPECS/qcad.spec?revision=1465894&view=markup

It looks like qcad is incompatible with versions above 1.8.5.

Are there plans to port to the new version?

Thanks in advance.

Showing tasks 1 - 1 of 1 Page 1 of 1

Available keyboard shortcuts

Tasklist

Task Details

Task Editing