Page 1 of 1

glibcxx_3.4.14' not found

Posted: Tue Jul 24, 2012 12:06 am
by ralvejd
Hi, I tried to solve this issue the quick and dirty way (QD)
http://www.qcad.org/rsforum/viewtopic.php?f=31&t=2085&sid=71a5556ca75e7bd0f6c3d250671b0a3f

I downloaded a newer deb file from Deban Wheezy
Copy the libstdc++.so.6.0.15 and libstdc++.so.6 into the qcad-3.0.0-prof-linux folder
Then in a Terminal
root@pc010:/opt/qcad-3.0.0-prof-linux# export LD_LIBRARY_PATH="`pwd`:$LD_LIBRARY_PATH
"

And then . . .

Code: Select all

root@pc010:/opt/qcad-3.0.0-prof-linux# ./qcad
No protocol specified
qcad-bin: cannot connect to X server :0.0


:cry:

Re: glibcxx_3.4.14' not found

Posted: Tue Jul 24, 2012 9:33 am
by andrew
I'm working on a package for Debian 6 which will likley also work on some other distributions.

Re: glibcxx_3.4.14' not found

Posted: Tue Jul 24, 2012 9:11 pm
by ralvejd
Sounds good, then I will not destroy my distribution any more :D

I will return with a report then if it works

Re: glibcxx_3.4.14' not found

Posted: Fri Jul 27, 2012 1:13 pm
by andrew
I've uploaded alternative packages for (X)Ubuntu 10.04, Debian 6 and some other Linux distributions which are not compatible with the regular QCAD packages.
Please check your download area for the packages called 'Linux (Alternative)'.

Re: glibcxx_3.4.14' not found

Posted: Fri Jul 27, 2012 1:45 pm
by ralvejd
Yes it is alive :D :D :D :D :D
No major tests yet, but the little I had time to test works 100%


Thank you very much Andrew

Re: glibcxx_3.4.14' not found

Posted: Fri Jul 27, 2012 1:49 pm
by andrew
Great! Thanks for the quick feedback :)