[solved] Stretch block (not all together)

If you are having problems with QCAD, post here. Please report bugs through our Bug Tracker instead.

Always attach your original DXF or DWG file and mentions your QCAD version and the platform you are on.

Moderator: andrew

Forum rules
Always indicate operating system, QCAD version
Attach drawing files, screenshots
Post one question / problem per topic
Post Reply
pascal_b
Registered Member
Posts: 1
Joined: Mon Dec 14, 2020 5:59 pm

[solved] Stretch block (not all together)

Post by pascal_b » Mon Dec 14, 2020 6:27 pm

Hello,
I have some trouble when streching an area containing a block : if the 0,0 of the main drawing in not included in the stretching area, only a part (the tag here) of the block is moved. When the 0,0 is in the stretching area, all is moving togther (which is the expoected "normal" behavior).
Thanks in advance for your help.
Attachments
test_stretch_block_stretch_wo_00.dxf
after stretch - 0,0 not included in the stretch area
(104.35 KiB) Downloaded 92 times
test_stretch_block_stretch_with_00.dxf
after stretch - 0,0 included in the stretch area
(104.36 KiB) Downloaded 85 times
test_stretch_block.dxf
base case
(104.36 KiB) Downloaded 88 times

User avatar
Husky
Moderator/Drawing Help/Testing
Posts: 3811
Joined: Wed May 11, 2011 9:25 am
Location: USA

Re: Stretch block (not all together)

Post by Husky » Mon Dec 14, 2020 7:40 pm

Yes, reproducible. Thanks for the report.

Somehow the combination Block + Attribute doesn't works properly. It already starts with creating a block which contains a attribute ...

Would be nice if Andrew finds the time to have a look at this. :wink:
Work smart, not hard: QCad Pro

If a thread is considered as "solved" please change the title of the first post to "[solved] Title...". Thanks!

User avatar
andrew
Site Admin
Posts: 7905
Joined: Fri Mar 30, 2007 6:07 am

Re: Stretch block (not all together)

Post by andrew » Mon Dec 14, 2020 9:12 pm


Post Reply

Return to “QCAD Troubleshooting and Problems”