QCad 2.2.2 unprintable drawing

If you are having problems with QCAD 2.1/2.2, post here. Please report bugs here.

Moderator: andrew

Registered Member
Posts: 2
Joined: Mon Nov 03, 2008 5:07 pm

QCad 2.2.2 unprintable drawing

Postby ruffle » Mon Nov 03, 2008 5:17 pm

I've been doing a drawing in QCad Version: [Professional] on Kubuntu Hardy and after making some changes the drawing won't print any more :-( (other drawings are fine so it's something in this particular drawing that I've changed from within QCad).

When I go into print preview the background is all grey and printing to a printer or exporting to PDF generates a blank page.

I've tried selecting everything in the drawing and setting the pen width to 0.18 and different colours.... but still no printing or sensible print preview.

Any suggestions (my previous back is from a few hours back) and/or where should I send a copy of the broken .dxf so that somone at Ribbonsoft can take a look?

User avatar
Site Admin
Posts: 5124
Joined: Fri Mar 30, 2007 6:07 am

Postby andrew » Tue Nov 04, 2008 5:00 pm

Please try this:

- Activate Print Preview
- Choose menu Edit - Current Drawing Preferences
- Check / adjust the paper size and orientation
- Find the options toolbar for the print preview. It is displayed at the top in the application window, right under the tools for opening files, etc.
- Click the button "Fit to Page" in the options toolbar. This is the button at the right. It centers and auto-scales the drawing to fit on the paper.
- Choose menu View - Auto Zoom

You should now see your complete drawing and you should see the paper displayed in white. If this is not the case, you might have accidentally drawn an object with a huge size and you will have to delete that object first.

Registered Member
Posts: 2
Joined: Mon Nov 03, 2008 5:07 pm

Postby ruffle » Tue Nov 04, 2008 7:48 pm

Thanks Andrew, that sorted it out :)

Return to “QCAD 2.1/2.2 Troubleshooting and Problems”

Who is online

Users browsing this forum: No registered users and 6 guests