Can't print to Ledger or Tabloid paper in K7.04 - SOLVED

If you are having problems with QCAD 2.1/2.2, post here. Please report bugs here.

Moderator: andrew

Registered Member
Posts: 2
Joined: Wed May 09, 2007 1:17 pm
Location: Mount Airy, NC

Can't print to Ledger or Tabloid paper in K7.04 - SOLVED

Postby lgharriman » Mon May 14, 2007 5:56 pm

I recently purchased the pro version. I am unable to print to tabloid or ledger size using Kubuntu 7.04. I can print in Windows XP without any problems. I only get a partial print which is letter size. I made sure the paper size is correctly selected in Qcad and also the printer setup. Any suggestions?

If I export to a PDF file and print from Acroread it prints correctly except the filled hatch ares are not filled at all.
Larry H :?

1 - Install new printer giving it the name of HP1220C-Tabloid (Change accordingly to match your printer.)
2 - Use Print manager and change INSTANCES settings.
3 - Change to desired paper size (Tabloid in my case). Be sure to select POSTER and change it also.
4 - Save Settings.
5 - Restart X session (CTRL ALT BACKSPACE)
6 - New printer model should show up in all programs as another printer.

I can now print directly from QCAD and other programs without conveting to PDF format first.

Site Admin
Posts: 115
Joined: Sun Sep 16, 2007 2:14 pm
Location: Switzerland

Postby michael » Fri Nov 02, 2007 1:43 pm

Thank you for your tip! :-)
Printing is always a tricky thing on Linux/UNIX.
Do you CAD? - I do QCad.
QCad Professional Order Online now:

Return to “QCAD 2.1/2.2 Troubleshooting and Problems”

Who is online

Users browsing this forum: No registered users and 1 guest