tooltips non leggibili

Si prega di utilizzare questo forum per porre domande, commenti, analisi guasti e problemi legati al QCAD professionale

Moderator: andrew

mahdi
Newbie Member
Posts: 6
Joined: Mon Mar 31, 2008 1:14 pm

tooltips non leggibili

Postby mahdi » Tue Jul 07, 2015 11:08 am

sto ricominciando ad usare qcad, ma sto riscontrando questo problema:
come potete vedere dall'immagine allegata i tooltips sono illeggibili.
Uso ubuntumate 15.04 ho provato a cambiare tema.. ho cercato nei file di configurazione di qcad ma niente..

ciao

g
Attachments
tooltip.png
tooltip.png (48.52 KiB) Viewed 7511 times

mahdi
Newbie Member
Posts: 6
Joined: Mon Mar 31, 2008 1:14 pm

Re: tooltips non leggibili

Postby mahdi » Fri Jul 10, 2015 12:43 pm

come sospettavo è un problema di MATE con Ubuntu non derivata non ci sono problemi

g

User avatar
Clive
Moderator / Drawing Help
Posts: 1281
Joined: Thu Aug 25, 2011 9:28 pm
Location: UK

Re: tooltips non leggibili

Postby Clive » Fri Jul 10, 2015 1:49 pm

Ciao, hai questo funziona correttamente ora?

Hi, have you got this working correctly now?

mahdi
Newbie Member
Posts: 6
Joined: Mon Mar 31, 2008 1:14 pm

Re: tooltips non leggibili

Postby mahdi » Sat Jul 11, 2015 7:25 am

not in ubuntumate bat it working correctly in ubuntu with unity. So I think depend from Marco (mate window manager)

User avatar
andrew
Site Admin
Posts: 5055
Joined: Fri Mar 30, 2007 6:07 am

Re: tooltips non leggibili

Postby andrew » Thu Jan 28, 2016 5:21 pm

Possible solutions:

- start QCAD with a different Qt style:
./qcad -style gtk
- Change your theme to the Gnome default theme in the system preferences
- Try to fix the current theme, you can find some more information about this at https://bugs.launchpad.net/ubuntu/+sour ... ug/1332100
- Configure the appearance of all Qt applications using qt-config (see https://www.youtube.com/watch?v=M2W_7YsUiGE)

centec2b
Junior Member
Posts: 10
Joined: Sat Apr 18, 2009 9:10 am

Re: tooltips non leggibili

Postby centec2b » Fri May 27, 2016 9:05 am

I have the same issue described in this post

I am using

QCAD Version: 3.14.3.0 (3.14.3)

MATE Desktop Environment 1.12.1

Ubuntu Release 16.04 LTS (Xenial Xerus) 32-bit

I have been able to fix the issue using Andrews suggested solution

"- Configure the appearance of all Qt applications using qt-config (see https://www.youtube.com/watch?v=M2W_7YsUiGE)"

Thank you Andrew

To access Qt under Mate desktop go System/Preferences/Look and Feel/Qt 4 Settings

Default settings found

GUI Style = GTK+
Tooltip Colour = White
Fonts= Medium Italic


Return to “QCAD professional”

Who is online

Users browsing this forum: No registered users and 1 guest