Decimal point

Please use this forum to post feedback and suggestions related to QCAD Professional.

Moderator: andrew

Active Member
Posts: 25
Joined: Sun Nov 09, 2008 8:42 pm

Decimal point

Postby silaste » Fri Nov 13, 2009 11:33 am

Please enable using the decimal point of the numerical keypad too. It's annoying to have to use the period "." instead of the at hand "," on the numpad.

regards: Seppo Silaste
Ubuntu 7.10 | QCad

Return to “QCAD 2.1/2.2 Suggestions and Feedback”

Who is online

Users browsing this forum: No registered users and 11 guests