QCAD Crashes when saving...

If you are having problems with QCAD 2.1/2.2, post here. Please report bugs here.

Moderator: andrew

Newbie Member
Posts: 6
Joined: Sun May 02, 2010 12:38 am

QCAD Crashes when saving...

Postby pnwflows » Wed May 26, 2010 3:47 am

I've repeatedly tried deleting the ini & preference files, only to end up with the same result. QCAD locks whenever I try to 'save as', etc... All files on local harddrive.

Overall, I'm enjoying working with the program.


Mac OS X 10.5.8

User avatar
Site Admin
Posts: 5120
Joined: Fri Mar 30, 2007 6:07 am

Postby andrew » Wed May 26, 2010 11:08 am

Please double-check that you have downloaded and installed the correct package (for Mac OS X Leopard, not Tiger).

We do have an intermediate binary that is compiled against newer system libraries. Since we have only OS X 10.6 (Snow Leopard) for testing here at the moment, I cannot tell if it works on 10.5. I will e-mail a download link to you. Let me know if it does not work.

Return to “QCAD 2.1/2.2 Troubleshooting and Problems”

Who is online

Users browsing this forum: No registered users and 0 guests