QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System All
  • Severity Low
  • Priority Low
  • Reported Version 3.27.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Andrew - 03.12.2021
Last edited by Andrew - 04.12.2021

FS#2321 - dwg2svg: dots in hatch patterns not visible in SVG output

Possibly related to  FS#2309 

Closed by  Andrew
04.12.2021 20:42
Reason for closing:  Not a bug
Admin
Andrew commented on 04.12.2021 20:42

Please use either the -x switch or the -c switch to export points (in hatches) as crosses or as small circles.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing