Открыть…
Панель инструментов / значок:
Меню:
Файл > Открыть…
Ярлык:
Ctrl+O (Мак: ⌘O)
Команда:
open
Описание
Заголовок раздела «Описание»Используйте эту команду для открытия файла чертежа. Файл загружается и отображается в новом окне внутри окна приложения QCAD. Вы можете переключаться между различными загруженными чертежами с помощью меню «Окна» или вкладок в верхней части области чертежа.
QCAD Professional
Заголовок раздела «QCAD Professional»Файлы PDF
Заголовок раздела «Файлы PDF»Если вы открываете PDF-файл, QCAD показывает диалог. В этом диалоге вы можете указать страницу для импорта, импортировать ли изображения и применить ли обтравку. Импортированные изображения сохраняются в новой папке “pdf_images”, расположенной там же, где и PDF файл. Без обрезки все векторные данные импортируются из файла PDF. Это может включать данные за пределами бумаги
Редактирование шрифтов CXF
Заголовок раздела «Редактирование шрифтов CXF»QCAD поставляется с коллекцией линейных шрифтов в собственном формате CXF.
Линейные шрифты иногда используются в САПР вместо шрифтов TrueType. Линейные
шрифты также часто используются для гравировки или другой последующей
обработки.
QCAD может загружать и редактировать шрифты в формате CXF. Чтобы
загрузить существующий шрифт, просто используйте меню Файл > Открыть и
выберите фильтр формата “CXF Font Files (*.cxf)”. Затем выберите файл шрифта,
который вы хотите открыть. Шрифты, поставляемые с QCAD, хранятся в каталоге
“fonts” вашей установки QCAD.
Глифы шрифта (представление различных букв и символов) загружаются в
блоки. Убедитесь, что список блоков виден (Вид > Список блоков), чтобы вы
могли перемещаться по шрифтовым глифам.
Каждый блок имеет имя в формате “[Шестнадцатеричный Unicode] [Символ]”,
например “0x0041 A” для заглавной буквы “A” с Unicode 65 (41 в
шестнадцатеричном коде).
По правилам, заглавная буква “А” должна быть построена с высотой 9
единиц рисования. Когда шрифт используется для текста, он масштабируется QCAD в
соответствии с выбранной высотой текста.
Глифы должны иметь опорную точку 0,0 в левом нижнем углу базовой линии.
В формате CXF глифы могут содержать линии, дуги и полилинии. Можно использовать
сплайны, но при экспорте они преобразуются в полилинии