Apri…
Barra degli strumenti / Icona:
Menù:
File > Apri…
Scciatoie:
Ctrl+O (Mac: ⌘O)
Comando:
open
Descrizione
Sezione intitolata “Descrizione”Usare questo comando per aprire un file di disegno. Il file viene caricato e mostrato in una nuova finestra all’interno della finestra dell’applicazione QCAD. È possibile passare da un disegno caricato all’altro utilizzando il menu “Windows” o le schede nella parte superiore dell’area di disegno.
QCAD Professional
Sezione intitolata “QCAD Professional”File PDF
Sezione intitolata “File PDF”Se si apre un file PDF, QCAD mostra una finestra di dialogo. In questa finestra di dialogo è possibile specificare la pagina da importare, se si desidera importare immagini e se deve essere applicato il ritaglio. Le immagini importate vengono memorizzate in una nuova cartella chiamata “pdf_images”, situata nel punto in cui si trova il file PDF. PDF. Senza ritaglio, tutti i dati vettoriali vengono importati dal file PDF. Ciò potrebbe includere dati esterni alla carta.
Modifica dei caratteri CXF
Sezione intitolata “Modifica dei caratteri CXF”QCAD viene fornito con una collezione di caratteri di linea nel suo formato
CXF. I font lineari sono talvolta utilizzati nel CAD al posto dei font
TrueType. I caratteri lineari sono spesso utilizzati anche per l’incisione o
altre lavorazioni successive.
QCAD può caricare e modificare i font in formato CXF. Per caricare un
font esistente, è sufficiente utilizzare il menu File > Apri e scegliere il
filtro di formato “CXF Font Files (*.cxf)”. Quindi scegliere il file di font
che si desidera aprire. I font forniti con QCAD sono memorizzati nella
directory “fonts” della vostra installazione di QCAD.
I glifi dei caratteri (rappresentazione delle varie lettere e simboli)
vengono caricati in blocchi. Assicurarsi che l’elenco dei blocchi sia visibile
(Visualizza > Elenco blocchi), in modo da poter navigare tra i glifi dei
caratteri.
Ogni blocco ha un nome nel formato “[Unicode esadecimale] [Simbolo]”, ad
esempio “0x0041 A” per una “A” maiuscola con Unicode 65 (41 in esadecimale).
Per convenzione, una “A” maiuscola dovrebbe essere costruita con
un’altezza di 9 unità di disegno. Quando il font viene utilizzato per un testo,
viene scalato da QCAD in base all’altezza del testo scelto.
Glifi dovrebbero avere il loro punto di riferimento 0,0 nell’angolo
inferiore sinistro della linea di base. Nel formato CXF, i glifi possono
contenere linee, archi e polilinee. Possono essere utilizzate scanalature, ma
vengono convertite in polilinee durante l’esportazione.