Otwórz…
Pasek narzędzi / ikona:
Menu:
Plik > Otwórz…
Skrót:
Ctrl+O (Mac: ⌘O)
Polecenie:
open
Za pomocą tego polecenia można otworzyć plik rysunku. Plik zostanie załadowany i wyświetlony w nowym oknie w oknie aplikacji QCAD. Możesz przełączać się pomiędzy różnymi załadowanymi rysunkami za pomocą menu “Windows” lub zakładek na górze obszaru rysowania.
QCAD Professional
Dział zatytułowany „QCAD Professional”Pliki PDF
Dział zatytułowany „Pliki PDF”Jeśli otworzysz plik PDF, QCAD wyświetli okno dialogowe. W tym oknie dialogowym możesz określić stronę do zaimportowania, czy chcesz zaimportować obrazy i czy należy zastosować przycinanie. Zaimportowane obrazy są przechowywane w nowym folderze o nazwie “pdf_images” znajdującym się w miejscu, w którym znajduje się plik w miejscu, w którym znajduje się plik PDF. Bez przycinania, wszystkie dane wektorowe są importowane z pliku PDF. Może to obejmować dane znajdujące się poza papierem.
Edycja czcionek CXF
Dział zatytułowany „Edycja czcionek CXF”QCAD posiada kolekcję czcionek liniowych w swoim własnym formacie CXF.
Czcionki liniowe są czasami używane w CAD zamiast czcionek TrueType. Czcionki
liniowe są również często używane do grawerowania lub innej dalszej obróbki.
QCAD może ładować i edytować czcionki w formacie CXF. Aby załadować
istniejącą czcionkę, wystarczy użyć menu Plik > Otwórz i wybrać filtr
formatu “CXF Font Files (*.cxf)”. Następnie wybierz plik czcionki, który chcesz
otworzyć. Czcionki dostarczane z QCAD są przechowywane w katalogu “czcionki”
instalacji QCAD.
Glif czcionkowy (przedstawienie różnych liter i symboli) jest ładowany
do bloków. Upewnij się, że lista bloków jest widoczna (Widok > Lista
bloków), abyś mógł nawigować po glifach czcionek.
Każdy blok ma nazwę w formacie “[Hexadecimal Unicode] [Symbol]”, na
przykład “0x0041 A” dla kapitału “A” z Unicode 65 (41 w systemie
szesnastkowym).
Zgodnie z konwencją, kapitał “A” powinien być skonstruowany z wysokością
9 jednostek kreślarskich. Gdy czcionka jest używana dla tekstu, jest skalowana
przez QCAD zgodnie z wybraną wysokością tekstu.
Glifom należy zapewnić punkt odniesienia 0,0 w lewym dolnym rogu linii
podstawowej. W formacie CXF glify mogą zawierać linie, łuki i polilinie. Spline
mogą być używane, ale są przekształcane w polilinie podczas eksportu.